Tech update: Please let us know if …

Home Forums Open Discussion Tech update: Please let us know if …

This topic contains 7 replies, has 0 voices, and was last updated by  WSB 3 years, 7 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #606580

    WSB
    Keymaster

    … you encounter problems such as waiting a LONG time for a page to come up, or even an error message such as “connection timed out.”

    Our tech team has been tweaking some settings to try to deal with a problem that is believed to be related to the ongoing spambot siege. But as with all attempts to handle a persistent problem, there’s always the chance that a fix for Problem X could create a new Problem Y.

    Working with the site all day and night, I notice glitches but if you just check in a time or two a day/night and experience one, you might think “oh, maybe it’s just me/my connection” and NOT report it. So I’m requesting – at least right now – that if you do hit a major speed bump and/or get an error message, please let us know.

    editor@westseattleblog.com

    thanks

    TR

    Share This
    #785108

    JoB
    Participant

    i had hopoes there for a minute as the site seemed to be much faster when i logged on…

    but at 7:37 i had three timeouts in a row before i could make an edit post.

    is it good news that i am getting the timeout indicator much faster than i was yesterday?

    who knows? anyway.. consider this information passed along.

    #785109

    WSB
    Keymaster

    Thanks, Jo. The timeout indicator is part of an attempt to chase off the bots but is no good if it is causing trouble for real people. Appreciate the feedback; same thing was happening to me, so we’ll ratchet back. – TR

    #785110

    Sue
    Participant

    I was getting that message late last night too, a few times. Intended to report it to you but then got sidetracked.

    #785111

    BearsChick
    Participant

    Every page taking forever to load this morning. :(

    #785112

    KatherineL
    Participant

    I got the time out about 8:00 this morning when I tried to log on.

    #785113

    No problems here, seems as usual today

    #785114

    WSB
    Keymaster

    Thanks. Yes, we had some sort of craziness in the 8 am hour – I could not get in at all for a while either. We almost literally have this thing up on the rack and being examined over every bit of its operations … a few potential culprits have been identified so far and will be neutralized at the earliest opportunity. Thank you again for your patience and for reports when you hit one of the speedbumps. – TR

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.

WP-Backgrounds by InoPlugs Web Design and Juwelier Schönmann